<!DOCTYPE html><html lang="en-GB"><head><meta charset="UTF-8" /><link media="all" href="https://essex-tv.co.uk/wp-content/cache/autoptimize/css/autoptimize_d684cafe4cec42f1dc9508b5c142a51b.css" rel="stylesheet" /><title>Remembrance ribbon display returns to mark Baby Loss Awareness Week in Clacton - Essex-TV</title><meta name="viewport" content="width=device-width,initial-scale=1,user-scalable=no"><link rel="profile" href="https://gmpg.org/xfn/11" /><link rel="pingback" href="https://essex-tv.co.uk/xmlrpc.php" /><link rel="shortcut icon" type="image/x-icon" href="https://essex-tv.co.uk/wp-content/uploads/2015/11/logo-social.jpg"><link rel="apple-touch-icon" href="https://essex-tv.co.uk/wp-content/uploads/2015/11/logo-social.jpg"/><link href='//fonts.googleapis.com/css?family=Raleway:100,200,300,400,500,600,700,800,900,300italic,400italic|Montserrat:100,200,300,400,500,600,700,800,900,300italic,400italic|Arvo:100,200,300,400,500,600,700,800,900,300italic,400italic|Raleway:100,200,300,400,500,600,700,800,900,300italic,400italic&subset=latin,latin-ext' rel='stylesheet' type='text/css'><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /><link rel="canonical" href="https://essex-tv.co.uk/remembrance-ribbon-display-returns-to-mark-baby-loss-awareness-week-in-clacton/" /><meta property="og:locale" content="en_GB" /><meta property="og:type" content="article" /><meta property="og:title" content="Remembrance ribbon display returns to mark Baby Loss Awareness Week in Clacton - Essex-TV" /><meta property="og:description" content="Vibrant ribbons will once again be on show at Memorial Garden, in Clacton-on-Sea, marking Baby Loss Awareness Week 2021. Building on the success of displays from two previous years, Maria Gormley is working with Sands, the UK’s leading stillbirth and neonatal death charity, to raise..." /><meta property="og:url" content="https://essex-tv.co.uk/remembrance-ribbon-display-returns-to-mark-baby-loss-awareness-week-in-clacton/" /><meta property="og:site_name" content="Essex-TV" /><meta property="article:publisher" content="https://www.facebook.com/TheEssexTV/" /><meta property="article:author" content="https://www.facebook.com/Capt.Martino" /><meta property="article:published_time" content="2021-09-01T16:06:43+00:00" /><meta property="og:image" content="https://essex-tv.co.uk/wp-content/uploads/2021/09/Remembrance-Ribbon-Display-2020-Clacton-on-Sea.jpg" /><meta property="og:image:width" content="960" /><meta property="og:image:height" content="720" /><meta name="twitter:card" content="summary" /><meta name="twitter:creator" content="@essextv" /><meta name="twitter:site" content="@essextv" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://essex-tv.co.uk/#organization","name":"Essex TV","url":"https://essex-tv.co.uk/","sameAs":["https://www.facebook.com/TheEssexTV/","https://www.instagram.com/TheEssexTV","https://www.linkedin.com/company/essex-tv","https://www.youtube.com/channel/UCb8PzxCNgZPF_Lfj-sHe1CA","https://twitter.com/essextv"],"logo":{"@type":"ImageObject","@id":"https://essex-tv.co.uk/#logo","inLanguage":"en-GB","url":"https://i1.wp.com/essex-tv.co.uk/wp-content/uploads/2016/04/content-restrict-logo.png?fit=280%2C272&ssl=1","contentUrl":"https://i1.wp.com/essex-tv.co.uk/wp-content/uploads/2016/04/content-restrict-logo.png?fit=280%2C272&ssl=1","width":280,"height":272,"caption":"Essex TV"},"image":{"@id":"https://essex-tv.co.uk/#logo"}},{"@type":"WebSite","@id":"https://essex-tv.co.uk/#website","url":"https://essex-tv.co.uk/","name":"Essex-TV","description":"Bringing Essex Together","publisher":{"@id":"https://essex-tv.co.uk/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://essex-tv.co.uk/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://essex-tv.co.uk/remembrance-ribbon-display-returns-to-mark-baby-loss-awareness-week-in-clacton/#primaryimage","inLanguage":"en-GB","url":"https://i1.wp.com/essex-tv.co.uk/wp-content/uploads/2021/09/Remembrance-Ribbon-Display-2020-Clacton-on-Sea.jpg?fit=960%2C720&ssl=1","contentUrl":"https://i1.wp.com/essex-tv.co.uk/wp-content/uploads/2021/09/Remembrance-Ribbon-Display-2020-Clacton-on-Sea.jpg?fit=960%2C720&ssl=1","width":960,"height":720},{"@type":"WebPage","@id":"https://essex-tv.co.uk/remembrance-ribbon-display-returns-to-mark-baby-loss-awareness-week-in-clacton/#webpage","url":"https://essex-tv.co.uk/remembrance-ribbon-display-returns-to-mark-baby-loss-awareness-week-in-clacton/","name":"Remembrance ribbon display returns to mark Baby Loss Awareness Week in Clacton - Essex-TV","isPartOf":{"@id":"https://essex-tv.co.uk/#website"},"primaryImageOfPage":{"@id":"https://essex-tv.co.uk/remembrance-ribbon-display-returns-to-mark-baby-loss-awareness-week-in-clacton/#primaryimage"},"datePublished":"2021-09-01T16:06:43+00:00","dateModified":"2021-09-01T16:06:43+00:00","breadcrumb":{"@id":"https://essex-tv.co.uk/remembrance-ribbon-display-returns-to-mark-baby-loss-awareness-week-in-clacton/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://essex-tv.co.uk/remembrance-ribbon-display-returns-to-mark-baby-loss-awareness-week-in-clacton/"]}]},{"@type":"BreadcrumbList","@id":"https://essex-tv.co.uk/remembrance-ribbon-display-returns-to-mark-baby-loss-awareness-week-in-clacton/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://essex-tv.co.uk/"},{"@type":"ListItem","position":2,"name":"Remembrance ribbon display returns to mark Baby Loss Awareness Week in Clacton"}]},{"@type":"Article","@id":"https://essex-tv.co.uk/remembrance-ribbon-display-returns-to-mark-baby-loss-awareness-week-in-clacton/#article","isPartOf":{"@id":"https://essex-tv.co.uk/remembrance-ribbon-display-returns-to-mark-baby-loss-awareness-week-in-clacton/#webpage"},"author":{"@id":"https://essex-tv.co.uk/#/schema/person/86f1edf7f94aea35ec3089c07bfafd10"},"headline":"Remembrance ribbon display returns to mark Baby Loss Awareness Week in Clacton","datePublished":"2021-09-01T16:06:43+00:00","dateModified":"2021-09-01T16:06:43+00:00","mainEntityOfPage":{"@id":"https://essex-tv.co.uk/remembrance-ribbon-display-returns-to-mark-baby-loss-awareness-week-in-clacton/#webpage"},"wordCount":463,"commentCount":0,"publisher":{"@id":"https://essex-tv.co.uk/#organization"},"image":{"@id":"https://essex-tv.co.uk/remembrance-ribbon-display-returns-to-mark-baby-loss-awareness-week-in-clacton/#primaryimage"},"thumbnailUrl":"https://i1.wp.com/essex-tv.co.uk/wp-content/uploads/2021/09/Remembrance-Ribbon-Display-2020-Clacton-on-Sea.jpg?fit=960%2C720&ssl=1","articleSection":["Business","Buzz","Local News"],"inLanguage":"en-GB","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://essex-tv.co.uk/remembrance-ribbon-display-returns-to-mark-baby-loss-awareness-week-in-clacton/#respond"]}]},{"@type":"Person","@id":"https://essex-tv.co.uk/#/schema/person/86f1edf7f94aea35ec3089c07bfafd10","name":"timtiernan","image":{"@type":"ImageObject","@id":"https://essex-tv.co.uk/#personlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/7e7ac2a6c44256d05a3405e03a590ca6?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/7e7ac2a6c44256d05a3405e03a590ca6?s=96&d=mm&r=g","caption":"timtiernan"},"sameAs":["https://www.facebook.com/Capt.Martino","https://twitter.com/essextv"]}]}</script> <link rel='dns-prefetch' href='//secure.gravatar.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//v0.wordpress.com' /><link rel='dns-prefetch' href='//i0.wp.com' /><link rel='dns-prefetch' href='//i1.wp.com' /><link rel='dns-prefetch' href='//i2.wp.com' /><link rel='dns-prefetch' href='//c0.wp.com' /><link href='https://sp-ao.shortpixel.ai' rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="Essex-TV &raquo; Feed" href="https://essex-tv.co.uk/feed/" /><link rel="alternate" type="application/rss+xml" title="Essex-TV &raquo; Comments Feed" href="https://essex-tv.co.uk/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Essex-TV &raquo; Remembrance ribbon display returns to mark Baby Loss Awareness Week in Clacton Comments Feed" href="https://essex-tv.co.uk/remembrance-ribbon-display-returns-to-mark-baby-loss-awareness-week-in-clacton/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/essex-tv.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);</script> <link rel='stylesheet' id='ls-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lato:100,300,regular,700,900%7COpen+Sans:300%7CIndie+Flower:regular%7COswald:300,regular,700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' /> <script type='text/javascript' id='jetpack_related-posts-js-extra'>var related_posts_js_options = {"post_heading":"h4"};</script> <script type='text/javascript' src='https://essex-tv.co.uk/wp-content/cache/autoptimize/js/autoptimize_single_fe8905e9cd1829d1d15f91a9dfa51a64.js?ver=1.11.8' id='greensock-js'></script> <script type='text/javascript' id='layerslider-js-extra'>var LS_Meta = {"v":"5.6.5"};</script> <script type='text/javascript' src='https://essex-tv.co.uk/wp-content/cache/autoptimize/js/autoptimize_single_a22d68fb0044c1d4893f9df8e9481cfa.js?ver=5.6.5' id='layerslider-js'></script> <script type='text/javascript' src='https://essex-tv.co.uk/wp-content/cache/autoptimize/js/autoptimize_single_767519d48621df8e1ebf4f5eb423aae3.js?ver=5.6.5' id='layerslider-transitions-js'></script> <script type='text/javascript' id='favorites-js-extra'>var favorites_data = {"ajaxurl":"https:\/\/essex-tv.co.uk\/wp-admin\/admin-ajax.php","nonce":"027c10d34a","favorite":"Save for later\u00a0\u00a0<i class=\"fa fa-heart-o\" ><\/i>","favorited":"Saved\u00a0\u00a0<i class=\"fa fa-heart\"><\/i>","includecount":"","indicate_loading":"1","loading_text":"One Sec","loading_image":"","loading_image_active":"","loading_image_preload":"","cache_enabled":"1","button_options":{"button_type":"custom","custom_colors":false,"box_shadow":false,"include_count":false,"default":{"background_default":false,"border_default":false,"text_default":false,"icon_default":false,"count_default":false},"active":{"background_active":false,"border_active":false,"text_active":false,"icon_active":false,"count_active":false}},"authentication_modal_content":"<p>Please login to add favorites.<\/p><p><a href=\"#\" data-favorites-modal-close>Dismiss this notice<\/a><\/p>","authentication_redirect":"","dev_mode":"","logged_in":"","user_id":"0","authentication_redirect_url":"https:\/\/essex-tv.co.uk\/wp-login.php"};</script> <link rel="https://api.w.org/" href="https://essex-tv.co.uk/wp-json/" /><link rel="alternate" type="application/json" href="https://essex-tv.co.uk/wp-json/wp/v2/posts/42863" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://essex-tv.co.uk/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://essex-tv.co.uk/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://wp.me/p7ulst-b9l' /><link rel="alternate" type="application/json+oembed" href="https://essex-tv.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fessex-tv.co.uk%2Fremembrance-ribbon-display-returns-to-mark-baby-loss-awareness-week-in-clacton%2F" /><link rel="alternate" type="text/xml+oembed" href="https://essex-tv.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fessex-tv.co.uk%2Fremembrance-ribbon-display-returns-to-mark-baby-loss-awareness-week-in-clacton%2F&#038;format=xml" /> <script type="text/javascript">var jQueryMigrateHelperHasSentDowngrade = false;

			window.onerror = function( msg, url, line, col, error ) {
				// Break out early, do not processing if a downgrade reqeust was already sent.
				if ( jQueryMigrateHelperHasSentDowngrade ) {
					return true;
                }

				var xhr = new XMLHttpRequest();
				var nonce = '105fb97351';
				var jQueryFunctions = [
					'andSelf',
					'browser',
					'live',
					'boxModel',
					'support.boxModel',
					'size',
					'swap',
					'clean',
					'sub',
                ];
				var match_pattern = /\)\.(.+?) is not a function/;
                var erroredFunction = msg.match( match_pattern );

                // If there was no matching functions, do not try to downgrade.
                if ( typeof erroredFunction !== 'object' || typeof erroredFunction[1] === "undefined" || -1 === jQueryFunctions.indexOf( erroredFunction[1] ) ) {
                    return true;
                }

                // Set that we've now attempted a downgrade request.
                jQueryMigrateHelperHasSentDowngrade = true;

				xhr.open( 'POST', 'https://essex-tv.co.uk/wp-admin/admin-ajax.php' );
				xhr.setRequestHeader( 'Content-Type', 'application/x-www-form-urlencoded' );
				xhr.onload = function () {
					var response,
                        reload = false;

					if ( 200 === xhr.status ) {
                        try {
                        	response = JSON.parse( xhr.response );

                        	reload = response.data.reload;
                        } catch ( e ) {
                        	reload = false;
                        }
                    }

					// Automatically reload the page if a deprecation caused an automatic downgrade, ensure visitors get the best possible experience.
					if ( reload ) {
						location.reload();
                    }
				};

				xhr.send( encodeURI( 'action=jquery-migrate-downgrade-version&_wpnonce=' + nonce ) );

				// Suppress error alerts in older browsers
				return true;
			}</script> <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/> <!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://essex-tv.co.uk/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://essex-tv.co.uk/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><link rel="icon" href="https://i0.wp.com/essex-tv.co.uk/wp-content/uploads/2015/11/cropped-logo-social.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" /><link rel="icon" href="https://i0.wp.com/essex-tv.co.uk/wp-content/uploads/2015/11/cropped-logo-social.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" /><link rel="apple-touch-icon" href="https://i0.wp.com/essex-tv.co.uk/wp-content/uploads/2015/11/cropped-logo-social.jpg?fit=180%2C180&#038;ssl=1" /><meta name="msapplication-TileImage" content="https://i0.wp.com/essex-tv.co.uk/wp-content/uploads/2015/11/cropped-logo-social.jpg?fit=270%2C270&#038;ssl=1" /> <noscript><style type="text/css">.wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head><body data-rsssl=1 class="post-template-default single single-post postid-42863 single-format-standard  vertical_menu_enabled side_area_uncovered_from_content qode-theme-ver-9.1.3 wpb-js-composer js-comp-ver-4.11.2 vc_responsive"><section class="side_menu right  side_area_alignment_left"><div class="side_menu_title"><h5>My Saved Shows</h5></div> <a href="#" target="_self" class="close_side_menu"></a><div id="text-17" class="widget widget_text posts_holder"><div class="textwidget"><ul class="favorites-list " data-userid="" data-siteid="1" data-includebuttons="false" data-includelinks="true" data-includethumbnails="false" data-includeexcerpts="false" data-thumbnailsize="thumbnail" data-nofavoritestext="You haven't saved any shows yet!" data-posttypes="post,page,attachment,portfolio_page,popup,w4pl"><ul data-postid="0" data-nofavorites class="no-favorites">You haven't saved any shows yet!</ul></ul></div></div></section><div class="wrapper"><div class="wrapper_inner">  <script>var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-50398491-1']);
			_gaq.push(['_trackPageview']);

			(function() {
				var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
				ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();</script> <aside class="vertical_menu_area with_scroll light" ><div class="vertical_menu_area_inner"><div class="vertical_area_background" ></div><div class="vertical_logo_wrapper"><div class="q_logo_vertical"> <a href="https://essex-tv.co.uk/"> <img class="normal" src="https://sp-ao.shortpixel.ai/client/to_webp,q_glossy,ret_img/https://essex-tv.co.uk/wp-content/uploads/2016/05/content-restrict-logo-11.png" alt="Logo"/> <img class="light" src="https://sp-ao.shortpixel.ai/client/to_webp,q_glossy,ret_img/https://essex-tv.co.uk/wp-content/uploads/2016/05/content-restrict-logo-11.png" alt="Logo"/> <img class="dark" src="https://sp-ao.shortpixel.ai/client/to_webp,q_glossy,ret_img/https://essex-tv.co.uk/wp-content/uploads/2016/05/content-restrict-logo-11.png" alt="Logo"/> </a></div></div><nav class="vertical_menu dropdown_animation vertical_menu_on_click"><ul id="menu-main" class=""><li id="nav-menu-item-15595" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home  narrow"><a href="https://essex-tv.co.uk/" class=""><i class="menu_icon blank fa"></i><span>Home</span><span class="plus"></span></a></li><li id="nav-menu-item-15586" class="menu-item menu-item-type-post_type menu-item-object-page  narrow"><a href="https://essex-tv.co.uk/on-demand/" class=""><i class="menu_icon blank fa"></i><span>On Demand</span><span class="plus"></span></a></li><li id="nav-menu-item-16436" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children  has_sub narrow"><a href="#" class=""><i class="menu_icon blank fa"></i><span>WATCH ESSEX-TV</span><span class="plus"></span></a><div class="second"><div class="inner"><ul><li id="nav-menu-item-16435" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://essex-tv.co.uk/entertainment/" class=""><i class="menu_icon blank fa"></i><span>ENTERTAINMENT</span><span class="plus"></span></a></li><li id="nav-menu-item-16463" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://essex-tv.co.uk/reality/" class=""><i class="menu_icon blank fa"></i><span>REALITY</span><span class="plus"></span></a></li><li id="nav-menu-item-15594" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="/business/" class=""><i class="menu_icon blank fa"></i><span>BUSINESS</span><span class="plus"></span></a></li><li id="nav-menu-item-15593" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="/e-fresh/" class=""><i class="menu_icon blank fa"></i><span>E-FRESH</span><span class="plus"></span></a></li></ul></div></div></li><li id="nav-menu-item-16936" class="menu-item menu-item-type-custom menu-item-object-custom  narrow"><a href="/essex-news" class=""><i class="menu_icon blank fa"></i><span>News</span><span class="plus"></span></a></li><li id="nav-menu-item-21185" class="menu-item menu-item-type-post_type menu-item-object-page  narrow"><a href="https://essex-tv.co.uk/awards/" class=""><i class="menu_icon blank fa"></i><span>Awards</span><span class="plus"></span></a></li><li id="nav-menu-item-15767" class="menu-item menu-item-type-post_type menu-item-object-page  narrow"><a href="https://essex-tv.co.uk/login/" class=""><i class="menu_icon blank fa"></i><span>Login / Register</span><span class="plus"></span></a></li></ul></nav><div class="vertical_menu_area_widget_holder"><div id="execphp-4" class="widget widget_execphp"><div class="execphpwidget"><div class="" style=""><div class="side_menu_button_wrapper"><div class="side_menu_button"> <a class="not-logged-in" href="javascript:void(0)" style="    background-color: #c21b33;
 color: #ffffff;
 font-weight: 700;
 border: 1px solid #000000;
 transition: all 0.3s ease 0s;padding: 20px; margin-top: 20px"> <i class="fa fa-heart-o"></i>&nbsp;MY SAVED SHOWS </a></div></div></div></div></div><div id="search-3" class="widget widget_search"><h5>Search Essex-TV</h5><form role="search" method="get" id="searchform" action="https://essex-tv.co.uk/"><div><label class="screen-reader-text" for="s">Search for:</label> <input type="text" value="" placeholder="Search Here" name="s" id="s" /> <input type="submit" id="searchsubmit" value="&#xf002" /></div></form></div></div></div></aside><header class="page_header  scroll_top  centered_logo regular  light "><div class="header_inner clearfix"><div class="header_bottom clearfix" style=' background-color:rgba(10, 10, 10, 1);' ><div class="header_inner_left"><div class="mobile_menu_button"> <span> <i class="qode_icon_font_awesome fa fa-bars " ></i> </span></div><div class="logo_wrapper"><div class="q_logo"> <a href="https://essex-tv.co.uk/"> <img class="normal" src="https://sp-ao.shortpixel.ai/client/to_webp,q_glossy,ret_img/https://essex-tv.co.uk/wp-content/uploads/2016/05/content-restrict-logo-11.png" alt="Logo"/> <img class="light" src="https://sp-ao.shortpixel.ai/client/to_webp,q_glossy,ret_img/https://essex-tv.co.uk/wp-content/uploads/2016/05/content-restrict-logo-11.png" alt="Logo"/> <img class="dark" src="https://sp-ao.shortpixel.ai/client/to_webp,q_glossy,ret_img/https://essex-tv.co.uk/wp-content/uploads/2016/05/content-restrict-logo-11.png" alt="Logo"/> <img class="sticky" src="https://essex-tv.co.uk-content/uploads/2016/05/content-restrict-logo-11.png" alt="Logo"/> <img class="mobile" src="https://essex-tv.co.uk-content/uploads/2016/05/content-restrict-logo-11.png" alt="Logo"/> </a></div></div></div><nav class="mobile_menu"><ul id="menu-main-1" class=""><li id="mobile-menu-item-15595" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home "><a href="https://essex-tv.co.uk/" class=""><span>Home</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li><li id="mobile-menu-item-15586" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://essex-tv.co.uk/on-demand/" class=""><span>On Demand</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li><li id="mobile-menu-item-16436" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children  has_sub"><a href="#" class=""><span>WATCH ESSEX-TV</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span><ul class="sub_menu"><li id="mobile-menu-item-16435" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://essex-tv.co.uk/entertainment/" class=""><span>ENTERTAINMENT</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li><li id="mobile-menu-item-16463" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://essex-tv.co.uk/reality/" class=""><span>REALITY</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li><li id="mobile-menu-item-15594" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="/business/" class=""><span>BUSINESS</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li><li id="mobile-menu-item-15593" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="/e-fresh/" class=""><span>E-FRESH</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li></ul></li><li id="mobile-menu-item-16936" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="/essex-news" class=""><span>News</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li><li id="mobile-menu-item-21185" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://essex-tv.co.uk/awards/" class=""><span>Awards</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li><li id="mobile-menu-item-15767" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://essex-tv.co.uk/login/" class=""><span>Login / Register</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li></ul></nav></div></div></header> <a id='back_to_top' href='#'> <span class="fa-stack"> <i class="fa fa-arrow-up" style=""></i> </span> </a><div class="content "><div class="content_inner  "><div class="title_outer title_without_animation"    data-height="100"><div class="title title_size_large  position_center " style="height:100px;"><div class="image not_responsive"></div><div class="title_holder"  100><div class="container"><div class="container_inner clearfix"><div class="title_subtitle_holder" ><h1><span>Remembrance ribbon display returns to mark Baby Loss Awareness Week in Clacton</span></h1></div></div></div></div></div></div><div class="container"><div class="container_inner default_template_holder" ><div class="two_columns_75_25 background_color_sidebar grid2 clearfix"><div class="column1"><div class="column_inner"><div class="blog_holder blog_single"><article id="post-42863" class="post-42863 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-buzz category-local-news"><div class="post_content_holder"><div class="post_image"> <img width="960" height="720" src="https://i1.wp.com/essex-tv.co.uk/wp-content/uploads/2021/09/Remembrance-Ribbon-Display-2020-Clacton-on-Sea.jpg?fit=960%2C720&amp;ssl=1" class="attachment-full size-full wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/essex-tv.co.uk/wp-content/uploads/2021/09/Remembrance-Ribbon-Display-2020-Clacton-on-Sea.jpg?w=960&amp;ssl=1 960w, https://i1.wp.com/essex-tv.co.uk/wp-content/uploads/2021/09/Remembrance-Ribbon-Display-2020-Clacton-on-Sea.jpg?resize=300%2C225&amp;ssl=1 300w, https://i1.wp.com/essex-tv.co.uk/wp-content/uploads/2021/09/Remembrance-Ribbon-Display-2020-Clacton-on-Sea.jpg?resize=768%2C576&amp;ssl=1 768w, https://i1.wp.com/essex-tv.co.uk/wp-content/uploads/2021/09/Remembrance-Ribbon-Display-2020-Clacton-on-Sea.jpg?resize=800%2C600&amp;ssl=1 800w, https://i1.wp.com/essex-tv.co.uk/wp-content/uploads/2021/09/Remembrance-Ribbon-Display-2020-Clacton-on-Sea.jpg?resize=700%2C525&amp;ssl=1 700w" sizes="(max-width: 960px) 100vw, 960px" data-attachment-id="42864" data-permalink="https://essex-tv.co.uk/remembrance-ribbon-display-returns-to-mark-baby-loss-awareness-week-in-clacton/remembrance-ribbon-display-2020-clacton-on-sea/" data-orig-file="https://i1.wp.com/essex-tv.co.uk/wp-content/uploads/2021/09/Remembrance-Ribbon-Display-2020-Clacton-on-Sea.jpg?fit=960%2C720&amp;ssl=1" data-orig-size="960,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Remembrance Ribbon Display 2020, Clacton-on-Sea" data-image-description="" data-medium-file="https://i1.wp.com/essex-tv.co.uk/wp-content/uploads/2021/09/Remembrance-Ribbon-Display-2020-Clacton-on-Sea.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i1.wp.com/essex-tv.co.uk/wp-content/uploads/2021/09/Remembrance-Ribbon-Display-2020-Clacton-on-Sea.jpg?fit=960%2C720&amp;ssl=1" /></div><div class="post_text"><div class="post_text_inner"><h2><span class="date">01 Sep</span> Remembrance ribbon display returns to mark Baby Loss Awareness Week in Clacton</h2><div class="post_info"> <span class="time">Posted at 16:06h</span> in <a href="https://essex-tv.co.uk/category/business/" rel="category tag">Business</a>, <a href="https://essex-tv.co.uk/category/buzz/" rel="category tag">Buzz</a>, <a href="https://essex-tv.co.uk/category/local-news/" rel="category tag">Local News</a> <span class="post_author"> by <a class="post_author_link" href="https://essex-tv.co.uk/author/timtiernan/">timtiernan</a> </span> <span class="dots"><i class="fa fa-square"></i></span><div class="blog_share qode_share"><div class="social_share_holder"><a href="javascript:void(0)" target="_self"><span class="social_share_title">Share</span></a><div class="social_share_dropdown"><div class="inner_arrow"></div><ul><li class="facebook_share"><a href="#" onclick="window.open('http://www.facebook.com/sharer.php?s=100&amp;p[title]=Remembrance+ribbon+display+returns+to+mark+Baby+Loss+Awareness+Week+in+Clacton&amp;p[summary]=Vibrant+ribbons+will+once+again+be+on+show+at+Memorial+Garden%2C+in+Clacton-on-Sea%2C+marking+Baby+Loss+Awareness+Week+2021.+Building+on+the+success+of+displays+from+two+previous+years%2C+Maria+Gormley+is+working+with+Sands%2C+the+UK%E2%80%99s+leading+stillbirth+and+neonatal+death+charity%2C+to+raise...&amp;p[url]=https%3A%2F%2Fessex-tv.co.uk%2Fremembrance-ribbon-display-returns-to-mark-baby-loss-awareness-week-in-clacton%2F&amp;&p[images][0]=https://essex-tv.co.uk/wp-content/uploads/2021/09/Remembrance-Ribbon-Display-2020-Clacton-on-Sea.jpg', 'sharer', 'toolbar=0,status=0,width=620,height=280');"><i class="fa fa-facebook"></i></a></li><li class="twitter_share"><a href="#" onclick="popUp=window.open('http://twitter.com/home?status=Vibrant+ribbons+will+once+again+be+on+show+at+Memorial+Garden%2C+in+Clacton-on-Sea%2C+marking+Baby+Loss+Awareness+Week+https://essex-tv.co.uk/remembrance-ribbon-display-returns-to-mark-baby-loss-awareness-week-in-clacton/', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false;"><i class="fa fa-twitter"></i></a></li><li  class="google_share"><a href="#" onclick="popUp=window.open('https://plus.google.com/share?url=https%3A%2F%2Fessex-tv.co.uk%2Fremembrance-ribbon-display-returns-to-mark-baby-loss-awareness-week-in-clacton%2F', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false"><i class="fa fa-google-plus"></i></a></li></ul></div></div></div></div><p>Vibrant ribbons will once again be on show at Memorial Garden, in Clacton-on-Sea, marking Baby Loss Awareness Week 2021. Building on the success of displays from two previous years, Maria Gormley is working with Sands, the UK’s leading stillbirth and neonatal death charity, to raise vital awareness of pregnancy and baby loss in Essex. Throughout the week of Saturday 9th-Friday 15th October, the Memorial Garden will see white, pink and blue ribbons with baby names inscribed tied onto the railing, in remembrance of all babies lost too soon.</p><p>In support of the event, local residents and many other caring individuals across the country have donated knitted and crocheted teddy bears, as well as ribbons, to include in the display. Businesses can sponsor a knitted item to be added to the display, alongside a small tag with the sponsor’s name included, for a suggested donation of £5. This year will also feature a small, knitted octopus sponsored by Tendring’s Octopus Ahoy!, in full support of the movement.</p><p>Baby Loss Awareness Week runs annually, currently in its 19th year, as an opportunity for bereaved parents, families and friends to commemorate the lives of babies, as well as raising awareness about pregnancy and baby loss, which sadly affects thousands of people each year, and drive for improvements. Maria has already raised a fantastic £988 on her JustGiving page, with more than 60 businesses having already pledged their support and sponsored a teddy.</p><p>Maria Gormley said: “We hope that our ribbon display will help to spark conversation about baby loss as well as providing local bereaved parents and families a chance to remember and talk about their precious babies.”</p><p>Clea Harmer, Chief Executive of Sands (stillbirth and neonatal death charity), said: “Baby Loss Awareness Week is a unique opportunity for parents, grandparents, siblings and wider family and friends to come together and remember their babies who have died, however long ago.</p><p>“For anyone whose baby has died, however recent or long ago, the world is changed forever, and there is no simple answer to grief. Finding ways to cope and look after yourself or your partner is different for everyone.</p><p>“I hope that Maria’s Remembrance Ribbon Display will help start more conversations about pregnancy and baby loss, and by doing so help bereaved parents and families feel more able to talk about their babies and find ways to look after themselves and others.” she added.</p><p>If your business, whether it is big or small, would like to support this year’s Baby Loss Awareness Remembrance Ribbon Display by sponsoring a teddy, please get in touch with Maria on maria.gormley@sands.org.uk or to donate, visit the JustGiving page: www.justgiving.com/fundraising/ribbon-display</p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-42863" class="share-twitter sd-button share-icon" href="https://essex-tv.co.uk/remembrance-ribbon-display-returns-to-mark-baby-loss-awareness-week-in-clacton/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-42863" class="share-facebook sd-button share-icon" href="https://essex-tv.co.uk/remembrance-ribbon-display-returns-to-mark-baby-loss-awareness-week-in-clacton/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://essex-tv.co.uk/remembrance-ribbon-display-returns-to-mark-baby-loss-awareness-week-in-clacton/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-42863" class="share-pinterest sd-button share-icon" href="https://essex-tv.co.uk/remembrance-ribbon-display-returns-to-mark-baby-loss-awareness-week-in-clacton/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li></ul></div></div></div><div id='jp-relatedposts' class='jp-relatedposts' ><h3 class="jp-relatedposts-headline"><em>Related</em></h3></div></div></div></div></article></div> <br/><br/></div></div><div class="column2"><div class="column_inner"><aside class="sidebar"><div id="recent-posts-9" class="widget widget_recent_entries posts_holder"><h5>Recent Posts</h5><ul><li> <a href="https://essex-tv.co.uk/katie-piper-launches-bedding-collection/">Katie Piper Launches Bedding Collection</a></li><li> <a href="https://essex-tv.co.uk/cambridgeshire-homebuilders-donation-pushes-the-right-buttons-in-hospital-robot-appeal/">CAMBRIDGESHIRE HOMEBUILDER&#8217;S DONATION PUSHES THE RIGHT BUTTONS IN HOSPITAL ROBOT APPEAL</a></li><li> <a href="https://essex-tv.co.uk/the-countdown-has-begun-to-visit-essexs-bigger-weekend/">The Countdown has begun to Visit Essex&#8217;s BIGGER weekend</a></li><li> <a href="https://essex-tv.co.uk/transformers-set-to-arrive-in-brentwood-this-september-for-robot-day/">Transformers set to arrive in Brentwood this September for Robot Day</a></li><li> <a href="https://essex-tv.co.uk/new-customs-service-launched-in-essex/">NEW CUSTOMS SERVICE LAUNCHED IN ESSEX</a></li></ul></div><div id="categories-8" class="widget widget_categories posts_holder"><h5>Categories</h5><ul><li class="cat-item cat-item-175"><a href="https://essex-tv.co.uk/category/business/">Business</a></li><li class="cat-item cat-item-445"><a href="https://essex-tv.co.uk/category/buzz/">Buzz</a></li><li class="cat-item cat-item-188"><a href="https://essex-tv.co.uk/category/columnists/">Columnists</a></li><li class="cat-item cat-item-176"><a href="https://essex-tv.co.uk/category/crime/">Crime</a></li><li class="cat-item cat-item-174"><a href="https://essex-tv.co.uk/category/local-news/">Local News</a></li><li class="cat-item cat-item-178"><a href="https://essex-tv.co.uk/category/politics/">Politics</a></li><li class="cat-item cat-item-177"><a href="https://essex-tv.co.uk/category/sport/">Sport</a></li><li class="cat-item cat-item-1"><a href="https://essex-tv.co.uk/category/uncategorized/">Uncategorized</a></li></ul></div><div id="tag_cloud-8" class="widget widget_tag_cloud posts_holder"><h5>Tags</h5><div class="tagcloud"><a href="https://essex-tv.co.uk/tag/celeb-fc/" class="tag-cloud-link tag-link-209 tag-link-position-1" style="font-size: 8pt;" aria-label="Celeb FC (1 item)">Celeb FC</a> <a href="https://essex-tv.co.uk/tag/cream/" class="tag-cloud-link tag-link-208 tag-link-position-2" style="font-size: 8pt;" aria-label="CREAM (1 item)">CREAM</a> <a href="https://essex-tv.co.uk/tag/epping-open-gardens/" class="tag-cloud-link tag-link-213 tag-link-position-3" style="font-size: 8pt;" aria-label="Epping Open Gardens (1 item)">Epping Open Gardens</a> <a href="https://essex-tv.co.uk/tag/essex-air-ambulance/" class="tag-cloud-link tag-link-214 tag-link-position-4" style="font-size: 8pt;" aria-label="Essex Air Ambulance (1 item)">Essex Air Ambulance</a> <a href="https://essex-tv.co.uk/tag/factor-essex/" class="tag-cloud-link tag-link-205 tag-link-position-5" style="font-size: 8pt;" aria-label="Factor Essex (1 item)">Factor Essex</a> <a href="https://essex-tv.co.uk/tag/ian-gilbert/" class="tag-cloud-link tag-link-216 tag-link-position-6" style="font-size: 8pt;" aria-label="Ian Gilbert (1 item)">Ian Gilbert</a> <a href="https://essex-tv.co.uk/tag/james-hill/" class="tag-cloud-link tag-link-212 tag-link-position-7" style="font-size: 8pt;" aria-label="James Hill (1 item)">James Hill</a> <a href="https://essex-tv.co.uk/tag/jordan-gray/" class="tag-cloud-link tag-link-207 tag-link-position-8" style="font-size: 8pt;" aria-label="Jordan Gray (1 item)">Jordan Gray</a> <a href="https://essex-tv.co.uk/tag/karin/" class="tag-cloud-link tag-link-211 tag-link-position-9" style="font-size: 8pt;" aria-label="Karin (1 item)">Karin</a> <a href="https://essex-tv.co.uk/tag/kirkby/" class="tag-cloud-link tag-link-232 tag-link-position-10" style="font-size: 8pt;" aria-label="Kirkby (1 item)">Kirkby</a> <a href="https://essex-tv.co.uk/tag/kris-johnson/" class="tag-cloud-link tag-link-225 tag-link-position-11" style="font-size: 8pt;" aria-label="Kris Johnson (1 item)">Kris Johnson</a> <a href="https://essex-tv.co.uk/tag/lee-knell/" class="tag-cloud-link tag-link-206 tag-link-position-12" style="font-size: 8pt;" aria-label="Lee Knell (1 item)">Lee Knell</a> <a href="https://essex-tv.co.uk/tag/mc-kie/" class="tag-cloud-link tag-link-210 tag-link-position-13" style="font-size: 8pt;" aria-label="MC Kie (1 item)">MC Kie</a> <a href="https://essex-tv.co.uk/tag/nathan-hector/" class="tag-cloud-link tag-link-224 tag-link-position-14" style="font-size: 8pt;" aria-label="Nathan Hector (1 item)">Nathan Hector</a> <a href="https://essex-tv.co.uk/tag/southend-pier/" class="tag-cloud-link tag-link-217 tag-link-position-15" style="font-size: 8pt;" aria-label="SOUTHEND Pier (1 item)">SOUTHEND Pier</a> <a href="https://essex-tv.co.uk/tag/think-floyd/" class="tag-cloud-link tag-link-215 tag-link-position-16" style="font-size: 8pt;" aria-label="Think Floyd (1 item)">Think Floyd</a></div></div></aside></div></div></div></div></div><div class="content_bottom" ></div></div></div><footer ><div class="footer_inner clearfix"><div class="footer_top_holder"><div class="footer_top"><div class="container"><div class="container_inner"><div class="three_columns clearfix"><div class="column1 footer_col1"><div class="column_inner"><div id="text-8" class="widget widget_text"><div class="textwidget"><div class="separator  transparent center  " style=""></div></div></div><div id="text-9" class="widget widget_text"><h5>About Essex-TV</h5><div class="textwidget"><p style="color: #ffffff; font-size: 1.2em "> Essex TV is a digital channel that showcases films, TV series, coverage of events and current affairs across the UK. </ p><hr /> &nbsp;  Powered by <a href="http://www.london-tv.co.uk">London TV</a></div></div></div></div><div class="column2 footer_col2"><div class="column_inner"><div id="text-7" class="widget widget_text"><div class="textwidget"><div class="separator  transparent center  " style=""></div></div></div><div id="nav_menu-7" class="widget widget_nav_menu"><div class="menu-footer-menu-tv-container"><ul id="menu-footer-menu-tv" class="menu"><li id="menu-item-17015" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17015"><a href="https://essex-tv.co.uk/about-essex-tv/">About Essex-TV</a></li><li id="menu-item-15715" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15715"><a href="https://essex-tv.co.uk/contact/">Contact</a></li><li id="menu-item-15716" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15716"><a href="/corporate">Corporate</a></li><li id="menu-item-15718" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15718"><a href="/essex-tv-privacy-policy/">Privacy Policy</a></li><li id="menu-item-15719" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15719"><a href="/essex-tv-terms-use/">Terms of Use</a></li></ul></div></div></div></div><div class="column3 footer_col3"><div class="column_inner"><div id="text-14" class="widget widget_text"><div class="textwidget"><div class="separator  transparent center  " style=""></div></div></div><div id="text-13" class="widget widget_text"><h5>Follow Essex-TV</h5><div class="textwidget"><span class='q_social_icon_holder circle_social' data-hover-background-color=#b71813 data-hover-color=#ffffff><a href='https://www.facebook.com/EssexTV' target='_blank' rel="noopener"><span class='fa-stack fa-lg' style='background-color: rgba(255,255,255,0.15);border-width: 0px;margin: 0 10px 0 0;font-size: 30px;'><i class="qode_icon_font_awesome fa fa-facebook " style="color: #ffffff;font-size: 14px;" ></i></span></a></span><span class='q_social_icon_holder circle_social' data-hover-background-color=#b71813 data-hover-color=#ffffff><a href='https://twitter.com/essextv' target='_blank' rel="noopener"><span class='fa-stack fa-lg' style='background-color: rgba(255,255,255,0.15);border-width: 0px;margin: 0 5px 0 0;font-size: 30px;'><i class="qode_icon_font_awesome fa fa-twitter " style="color: #ffffff;font-size: 14px;" ></i></span></a></span> <span class='q_social_icon_holder circle_social' data-hover-background-color=#b71813 data-hover-color=#ffffff><a href='https://www.instagram.com/essextv/' target='_blank' rel="noopener"><span class='fa-stack fa-lg' style='background-color: rgba(255,255,255,0.15);border-width: 0px;margin: 0 0 0 0;font-size: 30px;'><i class="qode_icon_font_awesome fa fa-instagram " style="color: #ffffff;font-size: 14px;" ></i></span></a></span><div class="separator  transparent center  " style="margin-top: 26px;"></div></div></div></div></div></div></div></div></div></div><div class="footer_bottom_holder"><div class="footer_bottom"><div class="textwidget"><div class="separator  transparent center  " style="margin-top: 20px;"></div><p style="font-size:13px">Copyright &COPY; Essex-TV 2016</p><div class="separator  transparent center  " style="margin-top: 20px;"></div></div></div></div></div></footer></div></div><div id="pum-16347" class="pum pum-overlay pum-theme-16407 pum-theme-default-theme popmake-overlay click_open" data-popmake="{&quot;id&quot;:16347,&quot;slug&quot;:&quot;age-restriction&quot;,&quot;theme_id&quot;:16407,&quot;cookies&quot;:[],&quot;triggers&quot;:[{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie_name&quot;:null}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;responsive_min_width&quot;:false,&quot;responsive_max_width&quot;:false,&quot;position_bottom&quot;:false,&quot;position_right&quot;:false,&quot;position_left&quot;:false,&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:false,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:false,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:false,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:false,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:false,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:false,&quot;position_fixed&quot;:false,&quot;animation_type&quot;:false,&quot;animation_speed&quot;:false,&quot;animation_origin&quot;:false,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:false},&quot;close&quot;:{&quot;text&quot;:false,&quot;button_delay&quot;:false,&quot;overlay_click&quot;:false,&quot;esc_press&quot;:false,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" aria-labelledby="pum_popup_title_16347"><div id="popmake-16347" class="pum-container popmake theme-16407 pum-responsive pum-responsive-medium responsive size-medium"><div id="pum_popup_title_16347" class="pum-title popmake-title"> Content Restriction</div><div class="pum-content popmake-content" tabindex="0"><p style="margin-top: 25px;"><img class="restrict" src="https://sp-ao.shortpixel.ai/client/to_webp,q_glossy,ret_img/https://essex-tv.co.uk/wp-content/uploads/2016/04/content-restrict-logo.png" alt="" align="right" /></p><p style="margin-top: 15px;"><span style="color: black;">You need to be over the age of 16 to view this content.</span></p><p style="margin-top: 15px;"><span style="color: black;">If you&#8217;re not over 16, </span><a style="color: blue;" href="/wp">click here to visit the homepage</a> <span style="color: black;">to keep watching Essex-TV programmes.</span></p><p style="margin-top: 15px;"><span style="color: black;">If you&#8217;re over 16, click the button below to continue.</span></p></div> <button type="button" class="pum-close popmake-close" aria-label="Close"> &#215; </button></div></div> <script type="text/javascript">window.WPCOM_sharing_counts = {"https:\/\/essex-tv.co.uk\/remembrance-ribbon-display-returns-to-mark-baby-loss-awareness-week-in-clacton\/":42863};</script> <script type='text/javascript' id='qode-like-js-extra'>var qodeLike = {"ajaxurl":"https:\/\/essex-tv.co.uk\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript' id='popup-maker-site-js-extra'>var pum_vars = {"version":"1.16.2","pm_dir_url":"https:\/\/essex-tv.co.uk\/wp-content\/plugins\/popup-maker\/","ajaxurl":"https:\/\/essex-tv.co.uk\/wp-admin\/admin-ajax.php","restapi":"https:\/\/essex-tv.co.uk\/wp-json\/pum\/v1","rest_nonce":null,"default_theme":"16407","debug_mode":"","disable_tracking":"","home_url":"\/","message_position":"top","core_sub_forms_enabled":"1","popups":[],"analytics_route":"analytics","analytics_api":"https:\/\/essex-tv.co.uk\/wp-json\/pum\/v1"};
var pum_sub_vars = {"ajaxurl":"https:\/\/essex-tv.co.uk\/wp-admin\/admin-ajax.php","message_position":"top"};
var pum_popups = {"pum-16347":{"triggers":[],"cookies":[],"disable_on_mobile":false,"disable_on_tablet":false,"atc_promotion":null,"explain":null,"type_section":null,"theme_id":16407,"size":"medium","responsive_min_width":"0%","responsive_max_width":"100%","custom_width":"640px","custom_height_auto":false,"custom_height":"380px","scrollable_content":false,"animation_type":"fade","animation_speed":350,"animation_origin":"center top","open_sound":"none","custom_sound":"","location":"center top","position_top":100,"position_bottom":0,"position_left":0,"position_right":0,"position_from_trigger":false,"position_fixed":false,"overlay_disabled":false,"stackable":false,"disable_reposition":false,"zindex":1999999999,"close_button_delay":0,"fi_promotion":null,"close_on_form_submission":false,"close_on_form_submission_delay":0,"close_on_overlay_click":false,"close_on_esc_press":false,"close_on_f4_press":false,"disable_form_reopen":false,"disable_accessibility":false,"theme_slug":"default-theme","id":16347,"slug":"age-restriction"}};</script> <script type='text/javascript' id='sharing-js-js-extra'>var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};</script> <script type='text/javascript' id='sharing-js-js-after'>var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();</script> <script src='https://stats.wp.com/e-202136.js' defer></script> <script>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.7.1',blog:'110666681',post:'42863',tz:'0',srv:'essex-tv.co.uk'} ]);
	_stq.push([ 'clickTrackerInit', '110666681', '42863' ]);</script> <script defer src="https://essex-tv.co.uk/wp-content/cache/autoptimize/js/autoptimize_ac28e5614527febac3c700d062f5bffc.js"></script></body></html>